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Introduction 
 

Thank you for choosing the BRESSER T-REX Wifi 3D printer with Twin Extruder. We 
assure you that it has been produced according to the latest technology and safety 
standards. Each device is subjected to a detailed quality control before delivery, so 
that nothing stands in the way of trouble-free operation.     

This manual is designed specifically for use with the BRESSER T-REX Wifi 3D 
printer with Twin Extruder. Even if you have experience using other equipment of this 
type or are familiar with 3D printing technology, it is still important to read this manual 
because it contains a lot of important information about the BRESSER RAPTOR Wifi 
3D Printer that will help you expand your knowledge of 3D printing. 

We also recommend the following documents for optimal print preparation:  

(1) BRESSER T-REX Wifi 3D printer with Twin Extruder Quickstart Guide 

The Quick Start Guide is included with the printer. The information it contains will 
help you start printing in no time. 

(2) BRESSER T-REX Wifi 3D printer with Twin Extruder product page on the Internet     

Visit the product page on the Internet at www.bresser.de/P2010500 for additional 
information, available updates or software for this printer and related accessories. 
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General Information 
Important notes 

- Please read this manual carefully before using the machine. 
- This manual assumes that you are using the Windows 7 operating system to 

operate the 3D Printer.  
- The latest version of the REXprint software is used. 

 

This manual contains all the information required for setting up and operating the 
machine. 

The User's Guide consists of the following parts: Introduction, General and Safety 
Information, Operation and Product Service. 

 

Please be prepared for service requests: 

Art. No.: 2010500 
Product name: BRESSER T-REX WIFI 3D Printer with Twin Extruder technology 
Instruction manual: 
Manual_2010500_Wifi-3D-Printer-Twin-Extruder-T-REX_de_BRESSER_v012021a.docx 
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Safety Instructions 
NOTE! 

Familiarize yourself with this manual and read all the instructions it contains before 
you start setting up and operating the machine. Failure to heed warnings and 
instructions may result in personal injury, fire, and damage to the machine or other 
property. 

STRICTLY FOLLOW ALL SAFETY AND OTHER INSTRUCTIONS IN THIS 
MANUAL AT ALL TIMES! 

 

Safety in the working environment 
① Keep the workplace clean! 

② Do not operate the 3D Printer if flammable liquids, gases or dust are present. 

③ Keep children and untrained persons away from the 3D printer. 

 

Power supply safety 

① Operate the 3D Printer only from a grounded power outlet. Do not modify the 
power plug of the 3D Printer. 

② Do not operate the 3D Printer in a hazy or humid environment. Do not expose 
the 3D printer to direct sunlight. 

③ Do not use the power cord for any purpose other than its intended use.  

④ Do not operate the machine during a thunderstorm. 

⑤ To prevent accidents, disconnect the power supply if you are not going to use 
the machine for a long period of time. 

 

Safety of persons 

① Do not touch the nozzle or printing plate during printing. 

② Do not touch the nozzle after printing is finished. 

③ Wear suitable clothing. Do not wear loose clothing or loose-fitting jewellery. Be 
careful not to let your hair, clothing and gloves get near the moving parts. 

④ Do not operate the machine if you are tired or under the influence of drugs, 
alcohol or medication. 
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Precautions 

① Do not leave the machine unattended for long periods of time. 

② Do not make any changes to the unit. 

③ Lower the pressure plate before inserting/removing filament. (The distance 
between nozzle and pressure plate should be at least 50 mm). 

④ Operate the unit in a well ventilated environment. 

⑤ Do not use the machine for unlawful purposes. 

⑥ Do not use the machine to make containers for storing food. 

⑦ Do not use the device to manufacture electrical equipment. 

⑧ Do not put models in the mouth. 

⑨ Do not remove the models with force. 

⑩ Do not connect the machine with a network cable longer than 3 m. 

  

Environmental conditions 

Temperature: Room temperature 15-30℃ 
Humidity: 20 %-70 

 

Filament specifications 

Use filament only for the intended purpose! Use only the BRESSER filament or 
filament of the brands recognised by BRESSER! 
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Filament storage 

A certain degree of decay can be observed in all polymers over time. Only unpack 
the filament when you need it. The filament should be stored in a clean and dry 
environment and protected from sunlight. 

 

Legal notice 

All information in this document can be extended or adapted without prior notice. 

BRESSER GMBH MAKES NO WARRANTIES WITH RESPECT TO THIS 
DOCUMENT, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES 
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

Furthermore, BRESSER GmbH assumes no liability for errors contained in this 
manual, for incidental consequential damages in connection with the delivery, 
performance or use of this material. 

 

EC DECLARATION OF CONFORMITY  
A "Declaration of conformity" in accordance with the applicable directives 
and corresponding standards has been prepared by Bresser GmbH. The 
full text of the EC declaration of conformity is available at the following 

Internet address: 

www.bresser.de/download/2010600/CE/2010600_CE.pdf 

 

EC DECLARATION OF CONFORMITY  
Bresser UK Ltd. has issued a „Declaration of Conformity“ in accordance with 
applicable guidelines and corresponding standards. The full text of the UKCA 
declaration of conformity is available at the following internet address: 

www.bresser.de/download/2010600/UKCA/2010600_UKCA.pdf 

Bresser UK Ltd. 
Suite 3G, Eden House, Enterprise Way, Edenbridge, Kent TN8 6Hf, Great Britain  

http://www.bresser.de/download/2010600/UKCA/2010600_UKCA.pdf
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This document contains information protected by copyright. 

Copyright © 2020 BRESSER GmbH. All rights reserved.  

No part of this documentation may be reproduced in any form (e.g. photocopying, 
printing, etc.) or used or distributed by means of electronic systems (e.g. image file, 
website, etc.) without the prior written permission of BRESSER GmbH. 

The designations and brand names of the respective companies used in this 
documentation are generally protected by trademark and/or patent law in Germany, 
the European Union and/or other countries. 
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Chapter 1: 3D Printing 
Technology 

3D printing transforms three-dimensional models into physical objects that you can 
touch and hold in your hand. This printing process is also known as additive 
manufacturing, because the 3D model is created by applying layers until the object is 
fully formed. 

Fused Filament Fabrication (FFF) is the most common method of 3D printing and is 
also used by this 3D printer. In this printing method, a plastic, the filament, is melted 
at high temperature and applied to a printing surface. The filament solidifies during 
cooling, i.e. practically immediately after it leaves the nozzle. 3D objects are formed 
by applying the filament in several layers on top of each other. 

1.1 Procedure 
3D printing involves three steps:  

1. Create or download a 3D model 
2. Slicing and exporting the 3D model 
3. Building the 3D model 

1.1.1 Creation of a 3D model: 
Currently there are three ways to create a 3D model: 

- Design from scratch You can use free CAD (Computer-Aided Design) software 
such as 3DTADA, AutoCAD, SolidWorks, Pro-E or our own software Happy 3D to 
design your own 3D model.  

- 3D scanner As an alternative to creating a 3D model, you can also scan an object. 
A 3D scanner digitises a physical object by capturing the geometric data of the 
object and saving it in a file on the computer. It is also possible to use a mobile 
device as a 3D scanner using an app. 

- From the cloud The most common method of obtaining a 3D model at present is 
to download a 3D model from a website where users can upload their own 3D 
models. 

Example: www.thingiverse.com 

1.1.2 Slicing and exporting a 3D model: 
Slicer software is used to prepare 3D models for printing and convert them into 
instructions for the 3D printer. REXprint is the slicer software for this 3D printer. With 
REXprint, STL files can be converted into G or GX files for printing. These are then 
transferred to the 3D printer via USB cable, USB stick or W-LAN. 
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1.1.3 Structure of the 3D model 
After the output file is sent to the 3D printer, the printer begins to transfer the 3D 
model into a physical object by applying layers of filament over each other. 
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Chapter 2: Information on the 3D printer 
2.1 About the 3D printer 
2.1.1 Package Contents 
Please take an inventory of the package contents to ensure you have all the items 
listed below. If anything is missing or damaged, please contact BRESSER GmbH 
Customer Service for a replacement. 

    
3D printer Filament Spool (2x) Top Cover USB Cable 

    
Quickstart Guide Power cable USB cable SD card 

    
Guide tube (2x) Spool holder Build tape Leveling card 

  

Tool bag including: 
Allen wrench (2x), knob, M3x8 bolt (2x), PTFE 
tube (2x), grease, pin tool, wrench 
 
Extruder's accessory kit including: 
M3x8 bolt (2x), M3x6 bolt, turbofan baffle 

Tool bag Extruder 
accessory kit   
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2.1.2 Product overview 

 
 

1. Z-Axis Guide Rod 

2. Extruder Cable 
Bunch 

3. Slot  

4. Y-Axis Guide Rod 

5. Build Plate 

6. Build Platform 

7. Leveling Knob 

8. Touch Screen 

9. SD Card Slot 

10. Cooling Fan 

11. Spring Presser 

12. Turbofan 

13. Turbofan Baffle 

14. Left Nozzle 

15. Right Nozzle 

16. X-Axis Guide 
Rod 

17. Filament Guide 
Tube Buckle 

18. Spool Holder 

19. Power Input 

20. Power Switch 

21. Spool Holder 
Slot 

22. Reset Button 

23. USB Input 
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2.1.3 Device specifications 

 
Model BRESSER T-REX WIFI 3D Printer with Twin Extruder 

technology 

Number of Extruders 2 

Printing Technology Fused Filament Fabrication (FFF) 

Screen Type 3.5" color IPS touch screen 

Build Area 227 x 148 x 150 mm 

Layer Resolution 0.05 - 0.4 mm 

Build Accuracy ±0.1-0.2mm 

Positioning Accuracy XY Axis: 0.011mm, Z Axis: 0.0025mm 

Filament Diameter 1.75mm ±0.07mm 

Filament Types ABS, PLA, Conductive PLA, Flexible Filament 

Nozzle Diameter 0.4mm 

Build Speed 30~200 mm/sec 

Software RexPRINT 

Supported Input Formats 3MF, .STL, .OBJ, .FPP, .BMP, .PNG, .JPG, .JPEG 

Supported Output Formats .G, .GX 

Supported Operating Systems Windows® XP and later (32-bit and 64-bit), Mac® OS 
X®, Linux® 

Input Power 100V-240V~, 4.5A-2.5A, 47/63 Hz 

Connectivity USB cable, SD™ card, Wi-Fi® 

Package Size 21.9" x 16.1" x 19.1" ( 556 x 408 x 484 mm ) 

Weight 41.4 lbs. (18.8 kg) 
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Chapter 3: Getting started 
3.1 Unpacking 
 

  

① Place the box on a flat, clean work surface. After opening the box, you will find 
two filament guide tubes, two Build Tape, a Leveling Card, and this User's 
Manual 

  

② Firmly grasp the two side handles, lift 
out from the carton and place it on a 
stable surface. 

③ Remove the packing bag. And then 
remove the tape and platic wrap 
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④ Take the dual extruder out and affix 
the extruder carefully because the 
extruder cable is short. 

⑤ Remove the foam container. It should 
contain: power cable, USB cable, two 
spool holders,  SD card, tool bag, 
extruder’s accressory kit, one 1kg red 
pla filament. 

 
 

 ⑥ Snip beltings on both sides of X-axis 
guide rod. 

 
 

⑦ Remove lid. ⑧ Remove side protective foam sheets 
from inside the printer. 
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⑨ Elevate the build plate to ist limit 
with care 

⑩ Take the bottom protective foam from 
the printer and then lower the build 
plate back. 

 

Congratulations, you have finished unpacking your 3D printer! 
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3.2 Main Menu System 
Top Menu 
 
The Top Menu is displayed after the printer is 
connected to power and initialized. 
 

 Touch the Print button to enter the Print Menu. 
 Touch the Preheat button to enter the Preheat Menu. 
 Touch the Tools button to enter the Tools Menu. 
  
Print Menu 
 
The Print Menu is displayed by touching the Print 
button from the Top Menu. 
 
 Touch the Internal Memory button to read the print file 

from the internal memory. 
 Touch the SD™ Card button to read the print file from 

the SD card. 
 Touch the Back button to return to the previous menu. 
 

 

Print File Screen 
 
The Print File Screen is displayed after selecting 
a print file from the internal memory or the SD™ 
card. The print filename is displayed. 
 
 Touch the File icon to display a list of available model 

files. 
 Touch the Print button to begin printing the uploaded 

print file. 
 Touch the Copy button to copy the uploaded print file. 
 Touch the Delete button to delete the uploaded print file. 
 Touch the Back button to return to the previous menu. 

 

 

Print Progress Screen 
 
The Print Progress Screen is displayed while 
printing is in progress. It shows the print file 
name, the actual and target temperatures, and 
the print progress with the remaining time 
displayed. 
 
 Touch the Stop button to cancel the print in progress. 
 Touch the Pause button to pause the print. Touch the 

Resume button to resume printing. 
 Touch the Tools button to display the Print Tools Menu. 
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Print Tools Menu 
 
The Print Tools Menu is displayed by touching 
the Tools button on the Print Progress Screen. 
 
 Touch the Filament button to change filament during 

printing. Note that the print must be paused first. 
 Touch the Camera button to turn the camera on or off. 
 Touch the Cancel button to return to the Print Progress 

Screen. 
 

 

Preheat Menu 
 
The Preheat Menu is displayed by touching the 
Preheat button on the Top Menu. 
 
 Touch the slider buttons to turn extruder and platform 

heating on or off. 
 Touch the target temperature buttons to set the preheat 

temperature. The default target print temperature for the 
extruders is 230°C and 100°C for the platform. 

 Touch the Start button to start preheating the 
extruder(s) and/or platform. 

 Touch the Back button to return to the previous menu. 
 

 

Preheat Temperature Screen 
 
The Preheat Menu is displayed by touching the 
Preheat button on the Top Menu. 
 
 Touch the slider buttons to turn extruder and platform 

heating on or off. 
 Touch the target temperature buttons to set the preheat 

temperature. The default target print temperature for the 
extruders is 230°C and 100°C for the platform. 

 Touch the Start button to start preheating the 
extruder(s) and/or platform. 

 Touch the Back button to return to the previous menu. 
 

 

Preheating Screen 
 
The Preheating Screen is displayed during the 
preheating process. It displays the preheating 
progress, as well as the actual and target 
temperatures of each element. 
 
 Touch the Stop button to abort the preheating process.

  
 Touch the Back button to return to the previous menu. 
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Tool Menu 
 
The Tool Menu is displayed by touching the Tool 
button on the Top Menu. 
 
 Touch the Filament button to load or unload filament. 
 Touch the Level button to level the build plate. 
 Touch the Home button to move the extruder to the 

home position. 
 Touch the Manual button to display the Manual 

Adjustment Screen. 
 Touch the Setting button to display the Setting Menu. 
 Touch the Status button to display the Printer Status 

Screen. 
 Touch the About button to display About Screen. 
 Touch the Back button to return to the previous menu. 
 

 

Manual Adjustment Screen 
 
The Manual Adjustment Screen displays the X 
and Y positions of the extruder and the Z position 
of the build plate. 
 
 Touch the X+ button to move the extruder to the right. 
 Touch the X- button to move the extruder to the left. 
 Touch the Y+ button to move the extruder towards the 

back of the printer. 
 Touch the Y- button to move the extruder towards the 

front of the printer. 
 Touch the Z+ button to raise the build plate. 
 Touch the Z- button to lower the build plate. 
 Touch the Back button to return to the previous menu. 

 

 

Setting Menu 
 
The Setting Menu is displayed by touching the 
Setting button on the Tool Menu. 
 
 Touch the Language button to select the language for 

the OSD Menu System. 
 Touch the Fan button to turn the fan on or off. 
 Touch the TP adjust to recalibrate the screen. 
 Touch the WIFI button to display the WIFI Screen. 
 Touch the Factory Reset button to reset the printer 

settings to their factory default values. 
 Touch the Update button to update the firmware. 
 Touch the Pulley button to display the Pulley Type 

Selection Screen. 
 Touch the Back button to return to the previous menu. 
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Language Menu 
 
The Language Menu is displayed by touching the 
Language button in the Setting Menu. 
 
 Touch the specific language name to set the OSD menu 

system to use that language. 
 Touch Scroll down button to display the next page of 

languages. 
 Touch Scroll Up button (not displayed) to display the 

previous page of languages. 
 Touch the Back button to return to the previous screen. 
 

 

TP Adjust 
 
The TP Adjust is displayed by touching four point 
showed in the screen to recalibrate screen. Just 
follow and touch the plus sign. 

 

WIFI Screen 
 

The WIFI Screen is displayed by touching the 
WIFI button on the Setting Menu. 
 

 Touch the Reset button to reset the Wi-Fi® radio. 
 Touch the WIFI On button to turn the Wi-Fi radio on, 

release the Wi-Fi hotspot, and set the Wi-Fi on the 
computer. 

 Touch the Back button to return to the previous menu. 
  
Pulley Type Selection Screen 
 

The Pulley Type Selection Screen is displayed 
by touching the Pulley button on the Setting 
Menu. 
 

 Touch the Down Arrow next to the currently selected 
pulley type to display a list of available pulley types. 
Touch the name of a pulley type to select it. 

 Touch the Yes button to save changes to the selected 
pulley type. 

 Touch the Cancel button to abort any changes to the 
selected pulley type. 

 

Status Screen 
 
The Status Screen is displayed by touching the Status button on the Tool Menu. It 
displays the real-time status of the printer. 
 
 Touch the Back button to return to the previous menu. 
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About Screen 
 
The About Screen is displayed by touching the 
About button on the Tool Menu. It displays basic 
information about the printer. 
 
 Touch the Back button to return to the previous menu. 
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Chapter 4: Hardware Assembly 
 

The printer comes pre-assembled and is almost ready to print. All you need to do is 
to set the appropriate voltage, mount the extruder set, and install the filament. It will 
only take about 5-10 minutes to setup the printer and prepare for your first 3D print! 

4.1 Extruder Assembly 
① Lay the extruder set on top of the 

extruder seat with the two extruder 
fans facing the front. 

② Secure the extruder set onto the 
extruder seat with two M3x8 screws, 
from the bottom up.  

Bolt Hole Bolt Hole 

Hole Bolt Hole 
Bolt 

X-Axis Guide Rod 
M3 x 8 bolts 
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Turbofan Baffle Assembly 

 

 
 

③ Use the M2.5 Allen wrench to unscrew the two turbofan bolts. 

 

         
 

④ Take the turbofan baffle from the extruder's accessory kit and install it onto the 
turbofan. 
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⑤ Align the bump on the turbofan seat to 
the hole in the turbofan sub-assembly. 
Place the turbofan sub-assembly beside 
the turbofan seat. Insert the bump on the 
turbofan seat to the turbofan sub-
assembly. Screw in the two bolts. 

 

⑥ Take an M3x6 bolt from the extruder's 
accessory kit and complete the 
installation. 

 

  

Turbofan Seat 
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⑦ The next step goes to the installation of the spool holders. Install one on each 
side. To install a spool holder, level it and insert the end into one of the openings. 

 

⑧ Turn down the spool holder to make the holder bottom cleave to the printer back. 

  

Please refer to the next page for the right method 
of filament mounting. 
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Filament Guide 
Rube Buckle 

⑨ To lock the filament guide tube with R-
shape buckles and insert another end to 
the filament intake. To avoid filament jams, 
always ensure that any filament spool you 
mount on the p feeds from the bottom of 
the spool toward the top. Filament 
mounted on the right spool holder when 
viewed from the back should always 
unspool clockwise and filament loaded 
onto the left spool holder should always 
unspool counterclockwise. 
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4.2 Loading Filament 
 

 

Perform the following steps to load 
filament into your 3D printer. 

 

 

 

 

 

 

 

 

① Remove the filament guide tube from 
the extruder. 

 

 

    

② If it is not already powered on, flip the power switch to the ON position. Wait for 
the system to stabilize, then touch the Tool button on the Top Menu. 
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③ Touch the Filament button, then touch the Load Left button. 

 

    

④ Wait for the extruder to heat up to the target temperature. The extruder will alert 
you when it is at the target temperature. 

 

⑤ Load the filament by inserting it 
into the extruder at an upright 
angle. Filament will start to 
extrude out of the nozzle. 
Continue loading to ensure that 
the filament is extruding in a 
straight line. Refer to the 
troubleshooting section if the 
filament is extruding abnormally. 

Touch the Done button to finish 
loading. 

 

 

 

 

Congratulations, you have successfully loaded filament into your printer! 
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4.3 Unloading Filament 
 

 

① Remove the tube. 

 

 

 

 

 

 

 

 

 

 

② If it is not already powered on, flip the power switch to the ON position. Wait for 
the system to stabilize, then touch the Tool button on the Top Menu. 

 

 
③ Touch the Filament button, then touch the Unload Left button.  
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④ Wait for the extruder to heat up to the target temperature. The extruder will alert 
you when it is at the target temperature. 

 

 

 

⑤ Unload the filament by gently 
guiding it out of  the extruder, 
then touch the Done button to 
finish unloading.  
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Chapter 5: Build Plate Leveling 
 

A properly leveled build plate is required for high-quality 3D prints. If you have any 
problems printing an object, you should first check whether the build plate is properly 
leveled or not. 

A general rule of thumb is to leave a gap that is the thickness of a piece of paper. 
However, for printing finer objects (150 microns and lower), use a feeler gauge to 
level the build plate as it requires a lesser gap between the nozzle and the build 
plate. 

The printer uses a three-point leveling system for the build plate. At the bottom of the 
build plate, there is a spring-loaded knob in the front and two in the back. Tightening 
the knob will increase the gap between the build plate and the nozzle and loosening 
it will reduce the gap. 

Perform the following steps to level the build plate. 

     

① If it is not already powered on, flip the power switch to the ON position. Wait for 
the system to stabilize. Touch the Tool button on the Top Menu, then touch the 
Level button on the Tool Menu. The extruder and build plate will move to the 
starting position. 

② Take out the Leveling Card.  
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③ Once the extruder and build plate stop moving, slide the Leveling Card 
continuously back and forth between the nozzles and the build plate, while 
simultaneously adjusting the knob just enough so that the card causes a slight 
friction. 

Touch the Next button and wait for the extruder to move to the second position. 
Slide the card back and forth again and adjust the knob to create the same 
amount of friction as the previous step. 

Touch the Next button again and repeat the same leveling steps. 

Touch the Next button. The nozzle will move to the center of the build plate. Slide 
the card through to make sure there is a slight friction. Slowly adjust all screws by 
the same amount if there is no friction or too much friction. 

Touch the Finish button to complete the leveling process.  

Start the adjustment process 
with the right nozzle, then use 
the distance between it right 
right nozzle an build plates as 
a reference. 
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Chapter 6: Information on the software 
6.1 Software installation 
6.1.1 Procurement of the Software 
Method 1: USB flash drive 

The complete installation package is located on the USB stick that is included in the 
delivery: 

 
 

Method 2: Internet download 

Go to the 3D printer product page on the Internet via the following link:      

http://www.bresser.de/P2010500   

The software packages can be found under the tab "Downloads" and can be 
downloaded from there. 

6.1.2 Installing and setting up the software 
Installation 

Decompress the copied ZIP file, and complete the installation according to the 
provided instructions. Connect your 3D printer to your computer using the included 
USB cable, ensure that the printer is connected to your computer successfully. Start 
the software by selecting the shortcut on your computer’s desktop or in the Start 
Menu. 

 
Note: This software supports Windows XP/Win 7/Win8 32-bit and 64 bit, and Mac 
operating system. 
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6.2 Getting started with REXprint 
6.2.1 Selecting the type of device 
Once REXprint has been installed, double-click the application shortcut to start the 
programme. 

If this is the first time the programme has been run, you will be presented with a 
dialogue asking you to select the Machine Type. Choose the Flashforge Creator Max 
entry. 

 
You can also select the Machine Type from within the programme by clicking Print > 
Machine Type > T-REX, as shown in the screenshot below. 
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Main Interface Overview 

The screenshot below shows the three main elements of the software - the Menus, 
the Icons, and the Build Plate. 

 
 

The icons have the functions listed in the table below. 

Load 

Loads a model or Gcode file. REXprint supports .STL, .OBJ, and .FPP 
model files. 
You can also load a .PNG, .JPG, .JPEG, or .BMP file and REXprint will 
generate a model from the image. See the Generating a Model section 
for details. 

 

Supports 

Enters the Support Edit mode. 

 

Print 

Prints directly from REXprint via a USB or wireless connection or 
exports a Gcode file to the SD™ card. 

View 

Views the REXprint home screen from one of six viewing angles. 
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Move 

Moves the model around on the X/Y plane. Hold the SHIFT key then 
click to move the mode along the Z axis. 

 

Move 

Moves the model around on the X/Y plane. Hold the SHIFT key then 
click to move the mode along the Z axis. 

 

Scale 

Scales the size of the model. 

 

Cut 

Cuts the model into several parts. 

 

Extruder 

Selects the right or left extruder for printing. 

 

 

6.2.2 Loading a File 
REXprint supports six different ways to load a model or Gcode file, as outlined below. 

 Click the Load icon on the main interface, then select the file. 
 Drag and drop the file onto the main interface. 
 Click File > Load File, then select the file. 
 Click File > Load Examples to load one of the sample files. 
 Click File > Recent Files, then select the file from the list of recently used files. 
 Drag and drop the file onto the REXprint icon on the desktop to launch REXprint 

and load the file. 
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Generating a Model 
RexPrint can generate a 3D model file from a .PNG, .JPG, .JPEG, or .BMP image 
file. When you load the image file, the following 
dialogue box will be displayed, which allows you to set 
several model parameters. 

Shape:  Determines the basic 
shape of the model. You 
can select Plane, Tube, 
Canister, Lamp, or Seal 
basic shapes. 

Mode:  Selects whether the light or dark portions of the image 
will be the high points of the model. 

Maximum Thickness:  Sets the Z value of the model. 

Base Thickness:  Sets the minimum raft thickness. The default value is 
0.5mm. 

Width:  Sets the X value of the model. 

Depth:  Sets the Y value of the model. 

Bottom Thickness: Sets the thickness of the bottom of tube, canister, and 
lamp type models. 

Top Diametre:  Sets the diametre for the top of tube, canister, and lamp 
type models. 

Bottom Diametre:  Sets the diametre for the bottom of tube, canister, and 
lamp type models. The following screenshots illustrate 
the five basic shapes. 
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The following screenshots illustrate the five basic shapes. 

 
Plane 

 

 
Tube 
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Canister 

 

 
Lamp 
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Seal 
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6.2.4 Changing Views 
You can change the camera angle in relation to the model and build area using a 
variety of methods. 

Drag: Click the View icon  , then drag the camera using one of the following 
methods. 

 Left click and hold, then move the mouse. 
 Click and hold the mouse wheel, then scroll up or down. 
 Hold down the SHIFT key, right click and hold, then move the mouse. 
 

Rotate: Click the View icon  , then rotate the camera using one of the following 
methods. 

 Right click and hold, then move the mouse. 
 Hold down the SHIFT key, left click and hold, then move the mouse. 
 

Scale: Scroll the mouse wheel up or down to zoom the camera in or out. 

Set View: You can select one of six preset camera angles using one of the following 
methods. 

 Click the View menu, then select one of the six options from the drop-down list. 

 Click the View icon  , then click it again and a submenu will appear with six 
options for selection. 

 

Reset View: You can reset the camera angle to the default using one of the following 
methods. 

 Click the View menu, then select Home View. 
 Click the View button, the click it again and a submenu will appear. Select the 

Reset option. 
 

Show Model Outline: You can set RexPrint to show the model outline highlighted in 
yellow. To do so, click the View menu, then select the Show Model Outline option. 

Show Steep Overhang: When the intersection angle between the model surface 
and a horizontal line is within the overhang threshold value, the surface has steep 
overhang and is shown in red when Show Steep Overhang is enabled. To enable or 
disable Show Steep Overhang, click the View menu, then select the Show Steep 
Overhang entry. The default threshold value is 45 degrees. 
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6.2.5 Model Manipulation 
You can manipulate the model using a variety of methods. 

Move: Click on the model to select it. You can then move it around the build area in a 
variety of ways. 

 To move the model horizontally in the X/Y plane, left click and hold on the model, 
then move the mouse. 

 To move the model vertically in the Z plane, hold down the SHIFT key, the left click 
and hold on the model, then move the mouse. 

 Click the Move button, then enter the distance value. Click Reset to reset the 
distance values. 
 

Note: After moving the model, click centre > On Platform to ensure that the 
model is in the build area and in contact with the build platform. 

Rotate: Click on the model to select it. You can then rotate the model in all three 
planes in a variety of ways. 

 Click the Rotate icon and three mutually perpendicular rings will appear around 
the model. Click and hold on one ring and move the mouse to rotate the model in 
that plane. 

 Click the Rotate icon, then manually enter rotation angle values. Click Reset to 
reset the rotation angle values. 
 

Scale: Click on the model to select it. You can then scale it in a variety of ways. 

 Click the Scale icon, then hold the button and move the mouse to change the 
scale. The corresponding values will display near the model. 

 Click the Scale icon, then enter scales values for the X, Y, and Z axes. 
 Click the Scale icon, then click the Maximum button to get the largest size 

possible for the build area. 
 Click the Scale icon, then click the Reset button to reset the size of the model. 

 
Note that if the Uniform Scaling radio button is enabled, it will scale the model 
in proportion when changing any size value. 

Cut: Click the model to select it, then double-click the Cut icon to set the cut plane in 
a variety of ways. 

 Left click and drag the cursor across the model to set the cut angle. 
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 Select the X Plane option to cut the model vertically. 

 
 
 Select the Y Plane option to cut the model vertically. 

 
 Select the Z Plane option to cut the model horizontally 
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Extruder 
Double-click the Extruder icon to select the left and/or right extruder for printing. 

 

Supports 
Because 3D printing is an additive process, each layer of filament needs a base to be 
built on. The printer can gradually increase the layer size, as long as the overhang 
angle is less than about 45 degrees. Otherwise, you need to create support elements 
to serve as the base for adding additional layers. To edit the supports, click the Edit 
menu, then select the Supports entry. Alternatively, click the Supports icon. Click 
the Back button when finished editing the supports. 

 
Support Options: Click the Support Options button to display the Support Options 
dialogue. 
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You can select Treelike or Linear supports. Treelike supports are built at angles, 
while Linear supports are linear, vertical supports for the overhanging elements. 
When you click the OK button, the software will generate the appropriate support 
structures. If the model already has supports, the software will judge whether the 
existing supports need to be deleted or not on the basis of the type of existing 
support, and display the corresponding prompt to let you make the choice 

 
 

Auto Supports:  Click the Auto Supports button to allow the software to judge 
where supports are needed and will generate corresponding 
treelike or linear supports. If the model already has supports, the 
software will delete them and new supports will be generated. 

Add Supports:  Click the Add button to manually generate supports. Move the 
cursor to the position where a support is needed, left click to 
choose the starting point, then while holding down the mouse 
button, drag the mouse to the termination point. The supports 
preview will be displayed with the support highlighted. If the 
support surface doesn't need support or the support column 
angle is too large, the support will not be generated. 

Clear Supports: Click the Clear Supports button to remove all existing supports. 
If you change your mind, click the Undo option or press 
CTRL+Z. 

Delete Supports:  Click the Delete Supports button to remove individual supports. 
Click the cursor on the support you want to remove to highlight 
support, then click the left mouse button to delete the highlighted 
support. 

 



 

 www.bresser.de  
 
 

47 

6.2.6 Printing a Model 
Click the Print icon on the main interface to slice the model and print the resulting 
Gcode file, either directly from REXprint or by first exporting it to the SD™ card. 

 
Preview: Check the Preview box to preview the model before slicing and printing. 

Print When Slice Done: Check the Print When Slice Done box to start the print as 
soon as the slice is completed. 

Material Type: Select the filament type in use. 

Supports: Enable or disable the creation of supports. 

Raft: Enable or disable a Raft, which is several layers of material on the build plate 
to help with model adhesion. 

Wall: Check the Wall box to help clear leaking filament from a second extruder 
during dual colour printing. 

Brim: Check the Brim box to print a ring of filament around the model to help prevent 
warping and assist with bed adhesion. 

Resolution: For ABS and PLA printing, you can choose Low, Standard, or High 
resolution. 

For PLA printing, you can also choose Hyper. The higher the resolution, the 
smoother the model surface, but at a corresponding cost in print speed. 

More Options: Click the More Options button to reveal tabs with additional options. 

Layer: Click the Layer tab to reveal the layer options. 
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 Layer Height: Sets the thickness of each layer. The thinner the layer, the 
smoother the model surface, but at a corresponding cost in print speed. 

 First Layer Height: Sets the thickness of the first layer of the model, which affects 
how well the model adheres to the build plate. The maximum thickness is 0.4mm 
and the default value is usually sufficient. 

 

Shell: Click the Shell tab to reveal the shell options. 

 Perimeter Shells: Sets the number of perimeter shells. The maximum value is 10. 
 Top Solid Layers: Sets the number of solid layers at the top of the model. The 

maximum value is 30 and the minimum is 1. 
 Bottom Solid Layers: Sets the number of solid layers at the bottom of the model. 

The maximum value is 30 and the minimum is 1. 
  

Infill: Click the Infill tab to reveal the infill options. Infill is the structure that is printed 
inside the model. Infill directly affects the strength of the printed mode. 

 Fill Density: Sets the fill density in 5% increments. A 100% density results in a 
solid model, while a 0% density results in no infill. 

 Fill Pattern: Allows you to select the shape of the infill structure. You can select 
Line, Hexagon, or Triangle. 

 Combine Infill: You can select the layers for combining according to the layer 
thickness. 
The combined thickness should not exceed 0.4mm. The Every N Layers option is 
for all infill, while the Every N Inner Layers affects only the inner infills, which 
generally save print time. 

 

Speed: Click the Speed tab to reveal the speed settings. 

 Print Speed: Determines the speed that the extruder moves while printing 
filament. It can be set from 10 to 200 mm/sec in 10mm/sec increments. The slower 
the speed, the higher quality the resulting printed models. For PLA printing, 
80mm/sec is recommended. 

 Travel Speed: Determines the speed that the extruder moves while moving from 
place to place and not actively printing filament. It can be set from 10 to 200 
mm/sec in 10mm/sec increments. The slower the speed, the higher quality the 
resulting printed models. For PLA printing, 100mm/sec is recommended. 
 

Temperature: Click the Temperature tab to reveal the temperature options. 

 Right Extruder: Sets the operating temperature of the extruder from 0 to 248°C, in 
5°C increments. Set the temperature according to the type of filament being 
printed. 

 Platform: Sets the operating temperature of the build platform from 0 to 120°C, in 
5° increments. Set the temperature according to the type of filament being printed. 

 

Others: Click the Others tab to reveal additional options. 
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 Pause At Heights: Sets the height at which the print will automatically be paused. 
This is usually done to allow you to change filament at one or points. Click the Edit 
button to   set the pause point(s). The print can be paused anywhere from 1 to 59.9 
mm. 
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6.2.6 File Menu 
The File Menu contains the following options. 

New Project: Click File > New Project or press CTRL+N to create a new, blank 
project. A project saves in one place all the models in the scene, including positions, 
supports, and settings. If there are any unsaved changes to a previously loaded 
project, you will be prompted to save the changes. 

 
 

Save Project: Click File > Save Project or press CTRL+S to save the current 
project. Projects files have a .FPP suffix. 

Load File: Click File > Load File or press CTRL+O to load a model, Gcode, or 
project file. 

Save As: Click File > Save As to save the project or model file. 

Examples: Click File > Examples to load one of four built-in sample models. 

Recent Files: Click File > Recent Files to choose from a list of recently loaded 
files. 

 

Preferences: Click File > Preferences to set several General and Print 
preferences. 

 Language: Allows you to 
select the language used in 
REXprint. 

 Font Size: Allows you to set 
the size of the font used in 
REXprint. You can select 
Small, Medium, or Large. 

 Check for Updates after start 
up: Determines whether REXprint will automatically check for the 
existence of software or driver updates. 

 Auto layout newly-imported model: Determines whether the 
software will automatically adjust the position of a model 
immediately after it is loaded. 

 Printing Window Type: Allows you to choose the Basic (default) 
print dialogue or the Expert dialogue, with many more individual 
settings. 
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Quit: Click File > Quit or press ALT+F4 to exit REXprint. If there are any 
unsaved changes to your project or model, you will be prompted to 
save the changes. 

 

6.2.6 Edit Menu 
The Edit Menu contains the following options. 

Undo: Click Edit > Undo or press CTRL+Z to undo the last change. 
In most cases, you can undo multiple changes, one at a time. 

Redo: Click Edit > Redo or press CTRL+Y to redo the last change 
that was undone. In most cases, you can redo multiple undos. 

Empty Undo Stack: Click Edit > Empty Undo Stack to clear the software's 
memory of recent undos. This has the same effect as saving 
and reloading the project or model file. 

Select All: Click Edit > Select All or press CTRL+A to select all models 
in the scene. Duplicate: Click Edit > Duplicate or press 
CTRL+V to copy the selected model(s). Delete: Click Edit > 
Delete or press the Del key to delete the selected model(s). 

Auto Layout All:  Click Edit > Auto Layout All to automatically arrange the 
model(s) on the build platform. You will be prompted to set the 
distance between models, which can be  from 1.0 to 50.0 mm. 

Mirror Model: Click Edit > Mirror Model to mirror the selected model(s) in 
the X, Y, or Z planes. 

Repair Models: Click Edit > Repair Models to correct any errors in the 
selected model(s). 

Supports: Click Edit > Supports to enter Support Edit mode. 

 

6.2.7 View Menu 
The View Menu contains the following options. 

Home View:  Sets the camera to the default position. 

Top View:  Sets the camera to look directly down onto the build area. 
Bottom View: Sets the camera to look directly up towards 
the build area. Left View: Sets the camera to look at the 
build area from the left. 

Right View:  Sets the camera to look at the build area from the right. 
Front View: Sets the camera to look at the build area from 
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the front. Back View: Sets the camera to look at the build 
area from the rear. Show Model Outline: Puts a yellow 
outline around the model. 

Show Steep Overhang:  Highlights in red those portions of the model that require 
supports. 
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6.2.8 Tools Menu 
The Tools Menu contains the following options. 

Control Panel: Click Tools > Control Panel to modify the printer's settings from 
within REXprint. 

Note that if you are not connected to the printer, you will be prompted to do so before 
the Control Panel can be displayed. 

 
 Jog Mode: The Jog Mode section allows you to select the distance 

that the extruder and build plate move with each mouse click. 
 Six Blue Arrow Buttons: The buttons allow you to manually move 

the extruder and build plate. The amount they will move with each 
click of the mouse is determined by the Jog Mode settings. 
 Stop: Click the Stop button to abort any current movement. 
 XYZ Coordinates: Displays the current position of the extruder and 

build plate. You cannot edit the displayed values. 
 Make Current Position Zero: Click the Make Current Position 

Zero button to set the zero position for the three axes. 
 Centre XYZ: Click a Centre button to move the extruder or build 

plate to the zero position for that axis. 
 Set X/Y Speed: Sets the speed at which the extruder moves. 
 Set Z Speed: Sets the speed at which the build plate moves. 
 Limit Switch: Displays the status of the limit switches on each axis. 

If the extruder or build plate are not moved to its maximum positions, 
the status will show 
Not Triggered in green. If the extruder or build plate has been 
moved to its maximum position, the status will show Triggered in 
red. 
 Stepper Motor Controls: Click the Enable button to lock the 

stepper motor so that it does 
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 not allow movement. Click Disable to unlock the stepper motor so 
the extruder and build plate can be manually moved. 
 LED Color: Allows you to set the LED color of the printer. 
 Motor Speed (RPM): Controls the speed of the filament feed wheel. 
 Forward: Feeds filament to the extruder. 
 Reverse: Unloads filament from the extruder. 
 Stop: Stops motor movement when feeding or unloading filament. 
 Temperature Control: Allows you to set the target extruder or 

platform temperature. Click the Apply button to start heating. 
 

Update Firmware:  Allows you to update the printer's firmware. 

On Board Preferences:  Allows you to check the printer's name. 

Machine Information:  Displays information about the printer, including the 
firmware version. 

6.2.9 Help Menu 
The Help Menu contains the following options. 

First Run Wizard:  Re-runs the wizard that automatically runs the first time 
REXprint is run. 

Help Contents:  Allows you to read the help files. 

Feedback:  Allows you to submit feedback. 

Check For Updates: Checks for REXprint updates. 

About REXprint:  Displays REXprint version information.  
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6.2.10 Connecting the Printer 
There are three ways of connecting the REXprint software with the printer - a wired 
USB connection or a wireless Wi-Fi® connection in AP mode or STA (Station) mode. 

 

USB Connection 

Perform the following steps to connect your PC to the printer using a wired USB 
connection. 

1. Plug one end of the included USB cable into the USB port on the printer, then plug 
the other end into an available USB port on your computer. 

2. Power on the printer and your computer, then start the REXprint software. 
3. Click Print > Connect Machine. 
4. Set the Connection Mode to USB and set the Select Machine option to the printer. 

When the printer does not appear in the Select Machine list, click the Rescan 
button. 

If it still does not appear, reinstall the driver software. 
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Wi-Fi Connection 

Perform the following steps to connect your PC to the printer using a Wi-Fi® 
connection. Note that printing from an SD™ card is disabled when Wi-Fi is enabled. 

1. Power on the printer and your computer. 
2. On the printer, select Tool > Setting > WIFI > WIFI ON. 
3. Open your computer's wireless network settings and scan for available Wi-i® 

signals. 
4. Open your internet browser. Type 10.10.100.254 and press the Enter key on your 

keyboard. 
5. Enter the username and password to login. The default username and password 

are both admin. The control panel will appear after successful login. 
6. Click the WiFi Set tab on the left, then set the WiFi Work Mode to AP mode or STA 

mode, then click Restart to make the changes take effect. 
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AP mode configures the printer's Wi-Fi® radio to act as a Wi-Fi Hotspot/Access 
Point (AP). 

You then set your computer's network settings to directly connect to the printer's Wi-
Fi AP, rather than your regular Wi-Fi AP.STA mode configures the printer's Wi-Fi® 
radio to connect to your regular Wi-Fi AP. In STA mode you do not need to change 
your computer's network settings and can continue to use your Wi-Fi AP, as normal. 

If you choose to use AP mode, you can set the network name (Flashforge Creator 
Max) and password of the hotspot. If you don't want to use a password, enter NONE. 
Click the Save button and restart it. Connect your PC to the network (the name you 
set). Open REXprint, then click 

Print > Connect Machine. Select Wi-Fi as the Connect Mode and enter the IP 
Address, as shown on the REXprint's screen. Click Connect. 

 

 
If you choose to use STA mode, input the SSID and password of your existing Wi-
Fi® connection. If your Wi-Fi connection does not use a password, enter NONE into 
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the password field. Then click  the Save button and restart it. Restart the printer, then 
open the WIFI Screen. 
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Turn on the Printer again and connect your computer to the network. Open REXprint, 
then click Print > Connect Machine. Select Wi-Fi as the Connect Mode and enter 
the IP Address, as shown on the printer's screen. Click Connect. 

 
If you want to switch between AP and STA modes, touch the Reset button on the 
WIFI Screen. 

 

6.2.11 Updating the Firmware 
Each time you start REXprint, it will automatically detects and downloads the up-to-
date firmware. If an update is available, a dialogue box will appear to remind you of 
the update. Perform the following steps to update the firmware. 

① Click Tools > Update firmware. You must sever any existing connection with the 
printer before updating. If a connection exists, it will prompt you to cut the 
connection. Click the Yes button to cut the connection. 

② Choose the corresponding printer type and firmware version, then click OK in the 
firmware update dialogue. After confirming that there is no printer connection, the 
software will automatically update the firmware. 

 
 

③ Reboot the printer and wait 4-5 seconds until the update progress bar is 
displayed. When the update is finished, it will return to the Top Menu. 

④ Touch the Tool button, then touch About to check that the version is correct. 
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6.2.12 Printing 
There are two basic modes of printing: single extrusion and dual extrusion. With 
single extrusion printing, you can choose which print head to use for making the print. 
Dual extrusion printing is useful if you want to print with two colours or print complex 
models that require supporting material. 

Perform the following steps to print a model on the printer from a Gcode file saved to 
the SD™ card. 

Generating Gcode 

① Plug the included SD™ card into an SD card reader on your computer. 

② Double-click the REXprint shortcut to launch the software. 

③ Click Print > Machine Type and select the Flashforge Creator Max 3D Printer 
entry. 

 

④ Click the Load icon to load a .STL model file. The model will display within the 
build area. 

⑤ Double-click the Move icon, then click the On the Platform and Center buttons to 
ensure the model is in contact with the centre of the build platform 
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⑥ Click the Print icon, then change the settings as appropriate for your filament type 

and model. 

 Preview: Check the Preview box if you want to preview the model after slicing is 
done. 

 Print When Slice Done: Because we are printing from the SD™ card, uncheck 
this box to save the Gcode file to the SD card. 

 Machine Type: Select Flashforge Creator Max 3D Printer. 
 Material Right: Select the type of filament you are using. 
 Material Left: Select the type of filament you are using. 
 Supports: If your model has overhanging elements, enable the Supports option. 
 Raft: It is recommended to enable the Raft option. 
 Resolution: It is recommended to select the Standard option. 
 More Options: It is recommended to leave them at the default values. 
⑦ Click OK to save the Gcode file to the SD™ card. You can rename the file as 

desired and save it as either a .g or .gx file. Files with a .gx extension can be 
previewed, while .g files cannot. 

⑧ Eject the SD™ card, then plug it into the SD card slot on the printer. 

⑨ Power on the printer. 

⑩ Ensure that the build plate is leveled and that filament is loaded. 

⑪ Touch the Print button on the printer display. 

⑫ Touch the SD card button, then locate and load your model file. 
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⑬ Touch the Print button to begin printing. The printer will begin heating the 

extruder and/or platform, then will begin printing once the target temperatures are 
reached. Touch the Stop button at any time to cancel the print. Touch the Pause 
button to pause the print. 
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Chapter 7: Warranty and service 
Warranty 
The warranty period for this device is 5 years and begins on the day of purchase.   

Please keep the proof of purchase (receipt/invoice) carefully as proof of purchase. 

During the warranty period, defective units will be accepted by the local dealer or, if 
necessary, sent in directly by you. In any case, the shipment must be at your expense. 
In case of a warranty claim, the postage costs will be refunded. You will then receive 
a new or repaired device back free of charge. The decision whether to repair or 
exchange the device is up to us. 

Excluded from this guarantee are accessories/components such as mounting plates 
and foils, acrylic glass/plastic elements, USB/removable storage media, filaments and 
coils, adhesives, resins/greases, vessels and containers, tools etc. 

The guarantee expires if defects in the object of purchase are due to the following 
circumstances: 

- improper use 
- negligent or intentional damage through own fault and/or unauthorised third parties 
- Repairs or alterations carried out by third parties without our order 
- Changes or damage due to force majeure (storms, hail, fire, power failure, lightning, 

Flooding, snow damage, frost and other impacts of animals, etc.) 

The guarantee also expires if a damaged and/or illegible or incomplete sales receipt is 
presented. 

The rights arising from the guarantee exist independently of the statutory warranty 
claims. 

The guarantor is BRESSER GmbH, Gutenbergstr. 2, 46414 Rhede, Germany. 

After the warranty period has expired, you also have the possibility to send a defective 
device for repair. Repairs after the warranty period are subject to a charge. You will 
receive a cost estimate from us before the repair is carried out. 

In case of a return please note the following: 

Make sure that the article is sent carefully packed. If possible, use the original 
packaging. Fill out the Service Form and enclose it with the proof of purchase. 

Service 
You can contact the BRESSER service team if you have problems with the 3D printer. 
If questions or problems are not covered in this manual, you can look for solutions on 
our official website or contact us by phone. 
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Our Knowledge Base provides solutions and instructions for frequently occurring 
problems. It is recommended that you search for a solution there first, as the most 
common questions are answered there. 

http://www.bresser.de   

Email: service.3d-printer@bresser.de 

You can reach the BRESSER service team by phone or e-mail from Monday to 
Saturday, 8:30-15:30 (CET). If you contact us outside these business hours, we will 
answer your request on the following working day. 

Note: Due to different filaments the extruder can be blocked. This is not a 
quality problem and is outside the range of 400 hours of operation. If this 
problem occurs, please contact customer service and carry out cleaning 
according to the instructions provided there. 
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DE   AT   CH   BE
Bei Fragen zum Produkt und eventuellen 
Reklamationen nehmen Sie bitte zunächst mit 
dem Service-Center Kontakt auf, vorzugsweise 
per E-Mail. 

E-Mail:	 service@bresser.de
Telefon*:	 +49 28 72 80 74 210

BRESSER GmbH
Kundenservice
Gutenbergstr. 2
46414 Rhede
Deutschland
*Lokale Rufnummer in Deutschland (Die Höhe der Gebühren je 
Telefonat ist abhängig vom Tarif Ihres Telefonanbieters); Anrufe aus 
dem Ausland sind mit höheren Kosten verbunden.

GB   IE
Please contact the service centre first for any 
questions regarding the product or claims, 
preferably by e-mail.

E-Mail:		  service@bresseruk.com 
Telephone*:	 +44 1342 837 098

BRESSER UK Ltd. 
Suite 3G, Eden House 
Enterprise Way 
Edenbridge, Kent TN8 6HF 
United Kingdom
*Number charged at local rates in the UK (the amount you will 
be charged per phone call will depend on the tariff of your phone 
provider); calls from abroad will involve higher costs.

FR   BE
Si vous avez des questions concernant ce produit 
ou en cas de réclamations, veuillez prendre 
contact avec notre centre de services (de 
préférence via e-mail).

E-Mail:		  sav@bresser.fr 
Téléphone*:	 00 800 6343 7000

BRESSER France SARL 
Pôle d’Activités de Nicopolis 
314 Avenue des Chênes Verts 
83170 Brignoles 
France
*Prix d'un appel local depuis la France ou Belgique

NL   BE
Als u met betrekking tot het product vragen 
of eventuele klachten heeft kunt u contact 
opnemen met het service centrum (bij voorkeur 
per e-mail). 

E-Mail:	 info@bresserbenelux.nl 
Telefoon*:	 +31 528 23 24 76

BRESSER Benelux 
Smirnoffstraat 8 
7903 AX  Hoogeveen 
The Netherlands
*Het telefoonnummer wordt in het Nederland tegen lokaal tarief 
in rekening gebracht. Het bedrag dat u per gesprek in rekening 
gebracht zal worden, is afhankelijk van het tarief van uw telefoon 
provider; gesprekken vanuit het buitenland zullen hogere kosten met 
zich meebrengen.

ES   IT   PT
Si desea formular alguna pregunta sobre el 
producto o alguna eventual reclamación, le 
rogamos que se ponga en contacto con el centro 
de servicio técnico (de preferencia por e-mail).  

E-Mail:	 servicio.iberia@bresser-iberia.es 
Teléfono*:	 +34 91 67972 69

BRESSER Iberia SLU 
c/Valdemorillo,1 Nave B 
P.I. Ventorro del Cano 
28925  Alcorcón Madrid 
España
*Número local de España (el importe de cada llamada telefónica 
dependen de las tarifas de los distribuidores); Las llamadas des del 
extranjero están ligadas a costes suplementarios..

Service
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